Skip to main content

1.15.0

NOTE

Docker 19.03 support is dropped with this release.

Release date

15 February 2022

Migration notes

This release upgrades the base image from alpine3.13 to alpine3.15. Please note that Docker 19.03 is no longer supported as it is EOL and alpine3.15 requires Docker 20.10.0 or later (see point 2 in the faccessat2 section of the Alpine 3.14 release notes for more information).

If you are already running Pactflow on Docker 20.10.0 or later, no action is required. Please update your Pactflow image version as normal. If you are running a version of Docker older than 20.10.0, please upgrade your Docker version to 20.10.0 or later before upgrading to Pactflow 1.15.0.